problem when controlling hardware synth via midi

  • hi,

    my synth is connected to my laptop pc with a midi interface.
    workflow is:
    midi notes in DAW --> midi interface --> synth

    everything is fine for sweeps and pads with long notes. fast basslines with short notes: not so much ... it's generally very unprecise, with random dropouts and cutoffs.

    what am i doing wrong?

  • Obviously, without seeing your rig it's impossible, for Me anyway, to diagnose for sure; but it sounds like classic latency to Me, ie - Your laptop may be too slow to process the MIDI data flying around from quicker melodies.

  • if i was playing a midi controller keyboard, i could see how it's a latency issue.

    but it's the other way round: i am sending midi FROM ableton TO my juno 106. i don't understand where the root of the problem is. (it's not the juno ... i tried it with a microkorg, and it's the same thing).

    and it is pretty random: some notes are ok, while others are delayed (a bit) and/ or cut short (a bit) and the timing is a bit off. ???

  • I've had similar problems with Ableton. It doesn't seem to be very precise about the timing of midi notes it sends out. It might be a problem with your midi interface though--what kind do you have?

    I realize your post is pretty old, if you've solved it by now though I'd like to know what you did cause it might help me out.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!